TheQube 0.8 alpha1 is out

As you already know, TheQube was suspended from written actions by Twitter, then brought to life, and then suspended again.
Of course I do all my best to restore TheQube’s functionality as it was before. But since Twitter people do not hurry to answer my requests, I decided to issue a temporary patch.
Please see the changes to TheQube code in the changelog, and now I have a couple more things to say.

Acknowledgements

  • As this is a temporary patch dealing with Twitter credentials storage and such things, you have to reauthorize after installing this version.
  • This release invalidates all previous TheQube releases authorization: this is preproduction version, you have been warned and should be aware of such things.
  • After things come back and stable, probably you might want to reauthorize again. Now I can’t say exactly whether it will be necessary or not.
  • Although this is not my fault in any way, I ask you to excuse me for any inconvenience this brought or will bring you.

Download TheQube 0.8 alpha1

Full multilingual installer

Share this:

11 Replies to “TheQube 0.8 alpha1 is out”

  1. I am unable to install Alphaa version 0.8 of The_Qube, because whenever I try to install it, some sort of protection thing comes up, not allowing me to install the program.

  2. thanks for the wonderful work you dude developing this application! I, like several other individuals appreciate the time and effort put into it. and it doesn’t help when individuals abuse a service which ruin it for those who honestly are using the service. Keep being awesome, make today the best day of your life! Then, do it again tomorrow.
    best,
    Michael Babcock
    Best Marketer In Oregon

  3. Thank you so much for developing TheQube! I’ve used this program for years and it was so good that I hadn’t been looking for a new version until things began to go wrong. I had just assumed that I’d have to find a new client which I would not look forward to! Now the new version is here and you’re developing again so THANK YOU again 🙂

  4. I use this version and JAWS 17. It seems that The Qube is not detecting the Eloquence synthesizer. When I open this client, it uses the SAPI or the default synthesizer for my computer. Are you aware of this? Do you have any fix for this? In JAWS 16 and NVDA everything is fine.

  5. Hello, can you please let us know if there is any chance you will be bringing the qube back to life once again? If donations are what’s needed please let us know either with a post or a tweet. I follow you on twitter and saw that you tweeted yesterday, but as I don’t have my qube set to tell me the name of clients people tweet from, I am unsure if you tweeted from the qube or some other client. Please please bring back the qube as I do not want to fund a client with a silly name like chicken nugget, and I do not like how navigating tw-Blue works. Your work does not go unnoticed and I am sure that I and the many others who have stuck with and loved the qube forever truly appreciate the work you put in to this client. I really hope that the qube can be revived. Thank you once again.

  6. Question? recently working to send tweets no more. retrieving all right. is not on the firewal . anyone have a solution?

Leave a Reply

Your email address will not be published. Required fields are marked *

7 × = thirty five